1. 首页
  2. 股市资讯

「通达信」量价齐升主图及选股指标公式

ZT:=C>REF(C,1)*1.095 AND C=H;
m5:MA(C,5);
m10:MA(C,10);
YT:=BARSLAST(C>O);
LY:=REF(L,YT);
TJ1:=REF(EVERY(L>M5,2),1) AND REF(EXIst(ZT,5),1);
TJ2:=BETWEEN(L/M5,0.995,1.005) AND C>REF(C,5) AND V>REF(V,5) AND C>M5 AND HTJ3:=REF(EVERY(L>M5,2),1) AND REF(EXIST(ZT,10),1);
TJ4:=BETWEEN(L/M10,0.99,1.01) AND C>REF(C,10) AND V>REF(V,10) AND C>M10 AND HXG:=TJ1 AND TJ2;
XG1:=TJ3 AND TJ4;
DRAWicoN(croSS(XG OR XG1,0.5),L*0.95,1);
stiCKline(CROSS(XG OR XG1,0.5),C,O,2,0),COLORYELLOW;
STICKLINE(CROSS(XG OR XG1,0.5),L,H,0,0),COLORYELLOW;

{
选股公式:

ZT:=C>REF(C,1)*1.095 AND C=H;
M5:=MA(C,5);
M10:=MA(C,10);
YT:=BARSLAST(C>O);
LY:=REF(L,YT);
TJ1:=REF(EVERY(L>M5,2),1) AND REF(EXIST(ZT,5),1);
TJ2:=BETWEEN(L/M5,0.995,1.005) AND C>REF(C,5) AND V>REF(V,5) AND C>M5 AND HTJ3:=REF(EVERY(L>M5,2),1) AND REF(EXIST(ZT,10),1);
TJ4:=BETWEEN(L/M10,0.99,1.01) AND C>REF(C,10) AND V>REF(V,10) AND C>M10 AND HXG2:=TJ1 AND TJ2;
XG1:=TJ3 AND TJ4;
XG:CROSS(XG1 OR XG2,0.5);
}

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.denguang.com/zixun/ff571f69b0baf0d609c02b68.html

标签: